* Writerで図が表示できない [#z7782efa]
 |RIGHT:|LEFT:|c
 |~ページ|[[OpenOffice.org FAQの登録ページ]]|
 |~投稿者|kana|
 |~分類|#listbox3(Q&A,faq03,class)|
 |~優先順位|#listbox3(普通,faq03,priority)|
 |~状態|#listbox3(完了,faq03,state)|
 |~カテゴリー|#listbox3(Writer ワープロ,faq03,category)|
 |~投稿日|2007-07-19 12:15:25 (木)|
 |~OS|WindowsXP SP2|
 |~依存するページ||
 |~バージョン|#listbox3(2.2.1,faq03,version)|
 
 ** メッセージ [#y4eaecb7]
 |LEFT:|c
 |回答ページでは行末に「~」を付加する必要はありません|
 OpenOffice日本ユーザ会の最新版ダウンロードからWindows版をダウンロードして~
 Writerを起動し、挿入-画像-ファイルからでjpegファイルを挿入したところ~
 枠のみしか表示されません。~
 ver2.1では同じ手順でファイルが表示されます。また、2.2.1で上記のファイルを~
 保存し、2.1でファイルを開くと画像は表示されます。~
 解決策を教えていただけないでしょうか。
 
 ----
 ***オプションの確認。 [#oe92bcaa]
 >きもとまさや (2007-07-19 13:24:43 (木))~
 ~
 2.2.1の方の[ツール]->[オプション]->[OpenOffice.org Wrietr]->[表示]の「図とオブジェクト」にチェックは入っていますか?~
 ~
 #同じPCに2.1と2.2.1を同居させているのかは断定できませんが、もしそうれでしたら2.1の設定が2.2.1で引き継がれると思いますし、こんなところのチェックのon/offなんて滅多にしないと思うのですが。~
 
 //
 ***お礼 [#o69aef23]
 >kana (2007-07-19 13:39:40 (木))~
 ~
 きもと様、無事表示できました。ご回答ありがとうございます。~
 2.1と2.2.1は別PCにインストールしています。~
 2.2.1のデフォルト設定でチェックが入っているとうれしいのですが。~
 初心者では、なかなか分かりづらいですから。~
 
 //
 ***デフォルト設定。 [#s81cba8f]
 >きもとまさや (2007-07-19 14:09:52 (木))~
 ~
 2.2.1(java無し)を落としてOOoのインストール歴無しのPCに入れてみました(SS7が入っていますが、初回起動時に設定を引き継がないようにしました)。~
 ~
 一応、該当箇所のチェックはデフォルトで入っていました。はてさて。~
 
 //
 ***私も同じ現象に遭いました。 [#ffebfb2d]
 >きもとまさや (2007-08-27 09:40:08 (月))~
 ~
 1.1.x(多分1.1.3以降)で作成した文書(.sxw)でミスがあったので久々に変更しようかと思って開いたら画像が表示されませんでした。~
 「リンク挿入したっけ?」と思いきや、[編集]->[リンク]はグレーアウトしているのでそうでもなさそうです。~
 試しに印刷プレビューを見ると…画像、見えるじゃん!~
 ~
 で、上記自分で書いたチェックを確認すると見事にチェックが外れていました。もちろん1.1.x当時、そんなことしませんし…何だろう?~
 #OOo2.2.1 on WinXP~
 
 //
 #article