「Web出版サイト」ベータ公開

Q&A集[?]

当サイトでのご質問の受付は終了しました

すべてのコンテンツを読み込み専用としたため、回答欄からも投稿できません

Apache OpenOffice/LibreOfficeのご質問はそれぞれのフォーラムへご投稿ください

質問コーナー

サイト内検索

分類メニュー

関連サイト


本日:1
昨日:0
総数:704
現在:2


Impressで設定したアニメーションが反映されない

ページOpenOffice.org FAQの登録ページ
投稿者匿名
分類
edit/refer
優先順位
edit/refer
状態
edit/refer
カテゴリー
edit/refer
投稿日2009-02-17 19:02:24 (火)
OSVista
依存するページ
バージョン
edit/refer

メッセージ

回答ページでは行末に「~」を付加する必要はありません

Impressで作成したパワーポイントのアニメーションが、マイクロソフトのパワーポイント(2000版)で反映されず無効になってしまうのですが何故でしょうか??
図などはちゃんと化けずに表示されるのに、アニメーションだけが無効になってしまいます。ちゃんとマイクロソフトに対応しているアニメで設定してるのに・・・
かなり困ってます。どなたかご回答よろしくお願いします。


問題の切り分け

M.Kamataki (2009-02-18 10:59:51 (水))

まず確認します。OpenOffice.orgで保存した際、「ファイルの種類」欄で「Microsoft PowerPoint 97/2000/XP(ppt)」を選ばれているでしょうか。さらに、できたらPowerPoint Viewer 2003でも確認していただけると助かります。

それでもうまくいかない場合は不具合の可能性があります。ImpressからPowerPoint形式で保存した際のアニメーションの不具合に関して、OpenOffice.orgの不具合データベースであるIssueTrackerを調べてみると以下のようにいくつかのIssueが登録されていました。

First 'Start after previous' timing does not work in imported PPT
http://ja.openoffice.org/issues/show_bug.cgi?id=74379

The new Custom Animation effects are not supported in PowerPoint
http://ja.openoffice.org/issues/show_bug.cgi?id=79894

animation are omitted in saving OO file as a ppt file
http://ja.openoffice.org/issues/show_bug.cgi?id=81443

Exit animations are not saved when saving as MS PPT
http://ja.openoffice.org/issues/show_bug.cgi?id=99272

英語で申し訳ありませんが、同じ問題かどうか確認してください。もし、登録されていない不具合の場合は、これらのIssueと同様、IssueTrackerに不具合が再現するサンプルを添付して報告する必要があります。不具合の報告に関する流れは、「当サイトの使い方/不具合・要望を出す」をご覧ください。

お名前:
題名: