「Web出版サイト」ベータ公開

Q&A集[?]

当サイトでのご質問の受付は終了しました

すべてのコンテンツを読み込み専用としたため、回答欄からも投稿できません

Apache OpenOffice/LibreOfficeのご質問はそれぞれのフォーラムへご投稿ください

質問コーナー

サイト内検索

分類メニュー

関連サイト


本日:1
昨日:0
総数:787
現在:1


標準表示の背景色

ページOpenOffice.org FAQの登録ページ
投稿者匿名
分類
edit/refer
優先順位
edit/refer
状態
edit/refer
カテゴリー
edit/refer
投稿日2007-05-07 16:17:37 (月)
OSXP
依存するページ
バージョン
edit/refer

メッセージ

回答ページでは行末に「~」を付加する必要はありません

標準表示のスライドの背景色が表示されなくなってしまいました。 (スライドパネル、ノート、配布資料、スライド一覧は背景色がある状態で 表示されています) どの設定を変更してしまったか、見当が付かないので、ご指導をお願い致します。


思いついたこと

catch (2007-05-07 16:53:35 (月))

  • マスターページを変更していませんか。
    • 右側の枠にある「マスターページ」をクリック
    • 白紙以外のマスターページを選択する
  • 表示メニューを変更していませんか
    • 「表示」->「色/グレースケール」->「カラー」
  • そのほか
    • プレゼンファイルを名前を付けて保存->開く
    • OpenOffice.orgをいったん終了->再起動
    • パソコンを再起動

背景色は表示されるようになったのですが・・・・。

匿名 (2007-05-16 10:21:30 (水))

お世話になっています。
翌日、パソコンを起動したところ、背景色が表示されるようになっていた
ため、原因不明です。思いついたことで頂いたアドバイスは一通り行いましたが、
直らなかったため、再インストールしましたが、直りませんでした。

とりあえず、背景色が表示され、作業への影響がなくなりました。

しかし、登録されているテンプレートを使用して、背景を作成して
いるのですが、画像が表示されないようになってしまいました。

アドバイスをお願い致します。

なにか操作を間違えているのかも(それが何かは分かりませんが)

catch (2007-05-17 12:11:38 (木))

差し支えなければ、問題が起きているサンプルファイルをこのページに添付していただけませんか。
また、スクリーンショットはExcelファイルではなく、画像ファイルのまま添付してください。

さらに、どんな効果を目指しているのか、どのような作業を行っているのか、手順を詳しく書いていただくと、こちらでも問題を把握しやすくなります。

「どの設定を変更してしまったか、見当が付かない」という場合、ほかの人はさらに見当をつけるのが大変なのです。どうぞ、よろしくお願いします。

ファイルを添付します。

匿名 (2007-05-17 14:02:19 (木))

作業ファイルは支障が出ますので、新規で作ったファイルを添付します。

検証作業を行っていておこりました。
マイクロソフトのプレゼンテーション機能がどこまで備わっているか、また
どんな機能があるのか検証していました。
そのため、検証作業の際に設定をいじってしまったらしく、また、
設定を色々といじってしまったために、どの機能を変更したために
おきてしまったいるのかの見当が付かなくなってしまいました。

よろしくお願いします。

設定ファイルの問題?

M.Kamataki (2007-05-20 11:18:04 (日))

プレゼンページ.odpを拝見しましたが、ノーマルな環境では問題は再現しません。設定ファイルの問題のようですので、以下の質問とその回答をご覧ください。当てはまるようでしたら、対応策を試してみてください。この質問は、左メニューの「本当によくある質問」にも登録されています。

faq/1/202「OOoの画面や設定がおかしくなってしまいました。」

初期化できませんでした・・・。

匿名 (2007-05-25 13:54:24 (金))

質問先を読ませていただきました。
初期化(OpenOffice2ファイル)があるとされているフォルダの在り処の先に
ファイルがなく、どうも設定の仕方が違うのかな?っていう感じに
なっています。対応策を試みてみましたが、ダメでした。

他の方々のパソコンでは見れるそうなので、もう少し踏ん張って
自分のパソコンの設定で探してみようかと思います。

ご協力してくださった皆様、ありがとうございました。

今更ですが。。

Hill Dragon (2007-10-03 10:49:32 (水))

メニューの[ツール]→[オプション]を選択し、
ダイアログ[オプション]の[OpenOffice.org Impress]→[表示]にある
[仮表示]→「イメージ枠の表示」にチェックを入れると質問者の方が添付した
「プレゼン不具合.xls」のスクリーンショットと同じ状態になりました。

設定を色々いじっているとの事でしたので、
おそらくここのチェックがついていると思われます。

参考までに同設定でのスクリーンショットを掲載します。

表示されない.JPG
お名前:
題名:


添付ファイル: file表示されない.JPG 443件 [詳細] fileプレゼンページ.odp 473件 [詳細] fileプレゼン不具合.xls 318件 [詳細]