「Web出版サイト」ベータ公開

Q&A集[?]

当サイトでのご質問の受付は終了しました

すべてのコンテンツを読み込み専用としたため、回答欄からも投稿できません

Apache OpenOffice/LibreOfficeのご質問はそれぞれのフォーラムへご投稿ください

質問コーナー

サイト内検索

分類メニュー

関連サイト


本日:1
昨日:0
総数:2118
現在:3


システム要件

ページOpenOffice.org FAQの登録ページ
投稿者lvmax
分類
edit/refer
優先順位
edit/refer
状態
edit/refer
カテゴリー
edit/refer
投稿日2009-11-01 22:20:37 (日)
OSWindows ME
依存するページ
バージョン
edit/refer

メッセージ

回答ページでは行末に「~」を付加する必要はありません

システム要件には、
Windows 2000 (Service Pack 2 以降)、 Windows XP、 Windows 2003、 Windows Vista となっています。
Windows MEにインストールしようとするとどうなるんでしょ?


できればお試しください

M.Kamataki (2009-11-01 22:28:54 (日))

まず、最初にfaq/5/135「Ooo_3が原因で終了します。」から新しい質問として登録しなおしました。ご容赦ください。

残念ながら、Windows MEの環境がないので回答できません。Windows MEをお持ちの方の情報をお待ちになるか、OpenOffice.org Portableというインストール不要の派生版があるので、こちらをお使いになり、できればOpenOffice.orgをお試しください。

OpenOffice.org Portableは、以下のページからバージョン3.1のものをダウンロードできます。

http://portableapps.com/apps/office/openoffice_portable/localization

Meインストールして試しました

M.K (2009-11-03 18:52:31 (火))

こんにちは、久しぶりに書き込みます。

ちょうど別の件でMeを入れる必要があり、Meに3.1.1がインストールできるのか試してみました。

まず、3.1.1のインストールファイル単体ではMe上で実行できませんでした。
(添付画像OOo_install_error1.png)
OOo_install_error1.png
で、XPのほうでインストールファイルを実行して解凍し、Meへ移り、
解凍したフォルダー内からSetup.exeを実行しました。
(添付画像OOo_install_error2.png)
OOo_install_error2.png
しかし、エラーメッセージが2つ出てこれ以上進みませんでした。
(添付画像OOo_install_error3.png)
OOo_install_error3.png
次に、同じ場所にあるWindowsインストーラ(instmsia.exe)をインストール後再起動し、今度は「openofficeorg31.msi」を実行したところ
セットアップ画面は起動しました。
(添付画像OOo_install_error4.png)
OOo_install_error4.png
このまま、画面の指示に従ってインストールを進めていましたが、
途中でエラーが出てこれ以上は進めませんでした。
(添付画像OOo_install_error5.png)
OOo_install_error5.png
(添付画像OOo_install_error6.png)
OOo_install_error6.png

とりあえずご報告まで。

インストールは無理なようですね

M.Kamataki (2009-11-04 10:55:07 (水))

M.Kさん、わざわざお試しいただき、ありがとうございます。

Windows 98が、3.0以降サポートが外れたので、98と同じ系統のOSであるMeだとインストール自体、無理なようですね。

あと可能性としては、OpenOffice.org Portableが動作すれば、めっけもん、といったところでしょうか。最近、Portable版も3.1.1にアップデートしたようです。上記、ダウンロード先から入手できるのは公式リリースと同じ3.1.1になっています。

p.s. M.Kさんの画像が見られるようにしておきました。

Portable版3.1.1でも無理なようです。

M.K (2009-11-04 18:29:33 (水))

こんばんは、

Portable版3.1.1もダウンロードしてMeで実行してみました。
アイコンをダブルクリックしてみましたが、こちらの環境では何も表示されませんでした。

Portable_Prev.png


P.S.

  Kamataki様、画像表示の件お手数おかけしました。

結論が出たようですね

M.Kamataki (2009-11-04 21:27:50 (水))

M.Kさん、ありがとうございます。Meはサポート外と考えていただいたほうが良いようですね。完了にします。

お名前:
題名:


添付ファイル: filePortable_Prev.png 1021件 [詳細] fileOOo_install_error6.png 1061件 [詳細] fileOOo_install_error5.png 1076件 [詳細] fileOOo_install_error4.png 1065件 [詳細] fileOOo_install_error3.png 1024件 [詳細] fileOOo_install_error2.png 1006件 [詳細] fileOOo_install_error1.png 1079件 [詳細]